Search
 
 

Display results as :
 


Rechercher Advanced Search

Social bookmarking

Social bookmarking Digg  Social bookmarking Delicious  Social bookmarking Reddit  Social bookmarking Stumbleupon  Social bookmarking Slashdot  Social bookmarking Yahoo  Social bookmarking Google  Social bookmarking Blinklist  Social bookmarking Blogmarks  Social bookmarking Technorati  

Bookmark and share the address of =BB= Bot Busters =BB= on your social bookmarking website


Recent LAG.... BAD

View previous topic View next topic Go down

Recent LAG.... BAD

Post by General Public on Thu Jan 22, 2015 2:52 am

Admin... the lag over the past several days has been so bad, everyone is bailing out of the games. It's been empty.

Can someone reboot the server and/or look into the issue, please?

A day without Botbusters is like a day without Botbusters.

Thanks,

General Public

General Public

Posts : 15
Join date : 2014-08-18
Location : Dallas, TX

Back to top Go down

Re: Recent LAG.... BAD

Post by Nimda on Thu Jan 22, 2015 2:58 am

What he said... only more of it!

THanks,

Nimda
avatar
Nimda

Posts : 51
Join date : 2012-08-13

Back to top Go down

Re: Recent LAG.... BAD

Post by Nimda on Fri Jan 23, 2015 3:35 am

Got on the server after work on Thursday, and it was smooth as silk.
Thanks for fixing it...who ever did!
avatar
Nimda

Posts : 51
Join date : 2012-08-13

Back to top Go down

Re: Recent LAG.... BAD

Post by Nimda on Wed Mar 25, 2015 12:23 pm

FYI
About 11:00 AM EDT with ko_myth_5v5 running, the server started to lag badly. Lag continued after map changed to the nexp map, and everyone bailed. It's now unresponsive (20 minutes later)
Hopefully it's rebooting.
avatar
Nimda

Posts : 51
Join date : 2012-08-13

Back to top Go down

Re: Recent LAG.... BAD

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum