Search
 
 

Display results as :
 


Rechercher Advanced Search

Social bookmarking

Social bookmarking Digg  Social bookmarking Delicious  Social bookmarking Reddit  Social bookmarking Stumbleupon  Social bookmarking Slashdot  Social bookmarking Yahoo  Social bookmarking Google  Social bookmarking Blinklist  Social bookmarking Blogmarks  Social bookmarking Technorati  

Bookmark and share the address of =BB= Bot Busters =BB= on your social bookmarking website


w_grenade.mdl Problem?

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

w_grenade.mdl Problem?

Post by Millennium Star on Fri Aug 02, 2013 9:32 pm

Hello. Ever since i opt into the Steampipe Beta, I disconnect everytime i try to enter into the Bot Busters Revolution TFC
server giving me this message: "You have been disconnected from this server. Reason: Bad file Server is enforcing file consistency for models/w_grenade.mdl" But when i connect into other servers, i connect with no problem.
I hope to find the Answer due to the server is one of my favorites to have fun at.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Supergremlin on Sat Aug 03, 2013 1:09 am

Hi there.  That is pretty weird.  Has that just been happening since you opted into the Steampipe Beta, or has that been happening before?  I'd say your best bet would be to get in contact with Omni or maybe Easykill and maybe see if they implemented anything new onto the server.
avatar
Supergremlin
Admin
Admin

Posts : 681
Join date : 2012-07-04
Age : 35
Location : Hulkamanialand

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Sat Aug 03, 2013 2:52 am

It was only happening since i opted into the Steampipe Beta. Before i opted in it was working fine like any other server.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Easykill on Sat Aug 03, 2013 6:47 am

I don't have a good answer but I have a vague idea of what might be at issue.

Steampipe rearranges your game content and directories.

Were you running custom content, such as custom crosshairs?

Easykill
Admin
Admin

Posts : 239
Join date : 2012-07-04

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Sat Aug 03, 2013 4:30 pm

Nope. But i do have Sven Coop installed. Could that be it?

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by M0N3Y on Sat Aug 03, 2013 5:34 pm

Ive had the same issue since joining Beta and DID have custom content. Just annoting really, have to reboot steam once in a while...smash 
avatar
M0N3Y
Admin
Admin

Posts : 234
Join date : 2012-07-01
Age : 33
Location : MA

http://botbusters.forumotion.com

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Easykill on Sat Aug 03, 2013 8:02 pm

You could try deleting local content for the game(with the steampipe beta still enabled) by right clicking team fortress classic in steam and choosing properties/local files/delete local game content.
It might be that something was corrupted in the conversion or things aren't being moved to the correct place. Or reinstalling tfc with the beta enabled.


Easykill
Admin
Admin

Posts : 239
Join date : 2012-07-04

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Sun Aug 04, 2013 12:08 am

Easykill wrote:You could try deleting local content for the game(with the steampipe beta still enabled) by right clicking team fortress classic in steam and choosing properties/local files/delete local game content.
It might be that something was corrupted in the conversion or things aren't being moved to the correct place.  Or reinstalling tfc with the beta enabled.

Nope. Still didn't work. I guess i'm just going have to wait til Alfred makes that update offical.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by OmniDragon on Wed Aug 07, 2013 10:22 am

Sorry for the delay, well since you aren't using custom content maybe it's something on the server that isn't matching up with yours. I know it's prolly a pain, but you could try opting out of the beta and deleting everything in your "C:\Program Files (x86)\Steam\SteamApps\"your email here"\team fortress classic". Then make sure you have NOTHING tfc related in "C:\Program Files (x86)\Steam\SteamApps\common" folder. That's where the stuff is stored after the Steam Pipe conversion. Note that the (x86) will only be in the file path if you have a 64bit OS...

Make sure you delete all that's tfc related in both those file paths, then make sure you right click on Team Fortress Classic in your Steam Library, click Properties, then Betas, then Opt out of all betas. Then re-download tfc from the ground up.

Sven shouldn't be effecting anything as it's mostly build on Half Life and has a separate file path.

Anyways I hope this helps!
avatar
OmniDragon
Admin
Admin

Posts : 359
Join date : 2012-07-13
Age : 32
Location : Missouri

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Wed Aug 07, 2013 9:38 pm

OmniDragon wrote:Sorry for the delay, well since you aren't using custom content maybe it's something on the server that isn't matching up with yours. I know it's prolly a pain, but you could try opting out of the beta and deleting everything in your "C:\Program Files (x86)\Steam\SteamApps\"your email here"\team fortress classic". Then make sure you have NOTHING tfc related in "C:\Program Files (x86)\Steam\SteamApps\common" folder. That's where the stuff is stored after the Steam Pipe conversion. Note that the (x86) will only be in the file path if you have a 64bit OS...

Make sure you delete all that's tfc related in both those file paths, then make sure you right click on Team Fortress Classic in your Steam Library, click Properties, then Betas, then Opt out of all betas. Then re-download tfc from the ground up.

Sven shouldn't be effecting anything as it's mostly build on Half Life and has a separate file path.

Anyways I hope this helps!
I did that and it works now! Thank you.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Wed Aug 07, 2013 10:47 pm

Millennium Star wrote:
OmniDragon wrote:Sorry for the delay, well since you aren't using custom content maybe it's something on the server that isn't matching up with yours. I know it's prolly a pain, but you could try opting out of the beta and deleting everything in your "C:\Program Files (x86)\Steam\SteamApps\"your email here"\team fortress classic". Then make sure you have NOTHING tfc related in "C:\Program Files (x86)\Steam\SteamApps\common" folder. That's where the stuff is stored after the Steam Pipe conversion. Note that the (x86) will only be in the file path if you have a 64bit OS...

Make sure you delete all that's tfc related in both those file paths, then make sure you right click on Team Fortress Classic in your Steam Library, click Properties, then Betas, then Opt out of all betas. Then re-download tfc from the ground up.

Sven shouldn't be effecting anything as it's mostly build on Half Life and has a separate file path.

Anyways I hope this helps!
I did that and it works now! Thank you.
And now it's not working again. I think it's the Fireworks that's making it weird. I have no idea.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Easykill on Thu Aug 08, 2013 11:17 pm

You didn't opt back into the beta did you?

Easykill
Admin
Admin

Posts : 239
Join date : 2012-07-04

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Fri Aug 09, 2013 1:29 am

Easykill wrote:You didn't opt back into the beta did you?
No. Not at all.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Easykill on Fri Aug 09, 2013 7:02 am

Is it still specifically mentioning w_grenade.mdl?

Is this file in your team fortress classic directory anywhere?

I wonder if this happened immediately after you played on another server? Perhaps something is being downloaded that this server doesn't like.

Easykill
Admin
Admin

Posts : 239
Join date : 2012-07-04

Back to top Go down

Re: w_grenade.mdl Problem?

Post by OmniDragon on Fri Aug 09, 2013 10:29 am

Yeah, is it giving you the same exact error?

I have fireworks disabled so that's shouldn't be the problem. Also, try noting what map the server is on at that moment. I wonder if it's not downloading something correctly.

Oh, and with this silly Steam Cloud syn thing, do you think it could be opting you back into the beta automatically when you joined/re-synced with the Steam Cloud?
avatar
OmniDragon
Admin
Admin

Posts : 359
Join date : 2012-07-13
Age : 32
Location : Missouri

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Millennium Star on Sat Aug 10, 2013 4:46 am

OmniDragon wrote:Yeah, is it giving you the same exact error?

I have fireworks disabled so that's shouldn't be the problem. Also, try noting what map the server is on at that moment. I wonder if it's not downloading something correctly.

Oh, and with this silly Steam Cloud syn thing, do you think it could be opting you back into the beta automatically when you joined/re-synced with the Steam Cloud?
Looks like it. How do i Sync it so that it WON'T be opt'd into the beta?
I'll guess i'll just Opt it out everytime i want to play then. Thanks guys for helping me out.

Millennium Star

Posts : 9
Join date : 2013-08-02

Back to top Go down

Re: w_grenade.mdl Problem?

Post by OmniDragon on Mon Aug 12, 2013 11:59 am

Millennium Star wrote:
OmniDragon wrote:Yeah, is it giving you the same exact error?

I have fireworks disabled so that's shouldn't be the problem. Also, try noting what map the server is on at that moment. I wonder if it's not downloading something correctly.

Oh, and with this silly Steam Cloud syn thing, do you think it could be opting you back into the beta automatically when you joined/re-synced with the Steam Cloud?
Looks like it. How do i Sync it so that it WON'T be opt'd into the beta?
I'll guess i'll just Opt it out everytime i want to play then. Thanks guys for helping me out.
Sadly I guess TFC doesn't sync with the Steam Cloud so I guess that stab in the dark wasn't right lol. Is opting out every time you start Steam working? I hope you don't have to download every time you play Sad
avatar
OmniDragon
Admin
Admin

Posts : 359
Join date : 2012-07-13
Age : 32
Location : Missouri

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Easykill on Mon Aug 12, 2013 1:45 pm

I talked to millenium star on the server and he/she seems to be satisfied with opting out each time.

Easykill
Admin
Admin

Posts : 239
Join date : 2012-07-04

Back to top Go down

Re: w_grenade.mdl Problem?

Post by OmniDragon on Mon Aug 12, 2013 6:35 pm

Ok so now I have this error to, today was the big day now were all forced to go to steam pipe.
avatar
OmniDragon
Admin
Admin

Posts : 359
Join date : 2012-07-13
Age : 32
Location : Missouri

Back to top Go down

Re: w_grenade.mdl Problem?

Post by OmniDragon on Mon Aug 12, 2013 7:33 pm

1. Go to Options and then the Video tab.
2. Uncheck the "Enable HD models if available" setting.
3. Restart TFC and you should be able to play on all servers.
Ok finally found a fix to this. Please tell everyone that is having trouble with TFC about this! I'm gonna try and fix it from the server end soon. But this fix does work.
avatar
OmniDragon
Admin
Admin

Posts : 359
Join date : 2012-07-13
Age : 32
Location : Missouri

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Easykill on Mon Aug 12, 2013 9:37 pm

Good work rooting out the problem. As many people will not come here to find out about how to deal with their connection problems, and can't get onto the server to get help, the sooner you can deal with it from the server side the better.

Easykill
Admin
Admin

Posts : 239
Join date : 2012-07-04

Back to top Go down

Re: w_grenade.mdl Problem?

Post by q/)/)/)/) Knoq on Tue Aug 13, 2013 9:30 am

Funny really tho wat Valve has been doing lately. Without gettn long winded on this ,heres wat transpired yesterday.
By my own default, my TFC properties will not keep TFC up to date, however Steam forced an update on my file system >ie. sync, GameOverlayUI and a couple other attributes. Anyhoo, TFC now resides in yer Common folder under Half-Life tyo accomadate the above.
Wen I ran Lserver, very quickly I noticed problems.
Bad habits die slowly,as in my case, I had to re-tool the new TFC folder and reset the TFC properties to not update the game.>BS as usual.
I typicsally dump(extract) the entire Pak,service my tweaks and then upload the new Pak(so F**king old TFC)this is always done with custom stuff anyways.
At least run the Beta w\do not update option
avatar
q/)/)/)/) Knoq

Posts : 24
Join date : 2012-07-17
Age : 51
Location : Packwood, Wa./Puyallup,Wa./Sunrise/Az

Back to top Go down

Re: w_grenade.mdl Problem?

Post by OmniDragon on Tue Aug 13, 2013 12:52 pm

Yeah, did all your custom stuff work Knoq? Did you have any trouble getting into the server?

I'm kinda lost in this whole model not matching up thing.. It's definitely server side, but I'm afraid to update it since it will probably break all our bots and addons. :/
avatar
OmniDragon
Admin
Admin

Posts : 359
Join date : 2012-07-13
Age : 32
Location : Missouri

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Guest on Tue Aug 13, 2013 1:34 pm

Yesterday Steam installed, without an option (a format thing) to skip this, an update. After that I couldn’t join the server anymore. I was disconnected for the same reason as written here earlier.
Didn’t have time to fix it, so I can’t say what works for me yet.

Guest
Guest


Back to top Go down

Re: w_grenade.mdl Problem?

Post by Metalsfury on Tue Aug 13, 2013 5:50 pm

ive tried everything and i still get the same problem w_grenade.mdl

Metalsfury

Posts : 3
Join date : 2013-01-17

Back to top Go down

Re: w_grenade.mdl Problem?

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum